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Kurzbeschreibung
Diese CD beinhaltet

• die ladbare Firmware*
• den Systemkonfigurator SyCon**
• den OPC-Server**
• den CIF Device Driver
• die Treiber für SoftSPSen**
• die EDS-Dateien
• die Dokumentation

für alle unsere Communication InterFaces CIF.

Das Communication Interface führt den gesamten
Datenaustausch zwischen den angeschlossenen
Feldbus-Teilnehmern und dem PC durch. Dabei werden
die Daten als Prozessabbild im Dual-Port Memory des
CIFs zur Verfügung gestellt. 
Bei nachrichtenorientiertem Datenaustausch erfolgt die-
ser über eine Mailbox im Dual-Port Memory. 
Die PC-Applikation greift über den CIF Device Driver
oder einen speziellen SoftSPS-Treiber auf das Prozess-
abbild oder auf die Mailbox zu.
Die Konfiguration und Inbetriebnahme erfolgt durch den
Systemkonfigurator SyCon. Dieser kommuniziert mit dem
CIF über den CIF Device Driver oder über TCP/IP zu einem
Remote-PC oder über eine serielle Verbindung zwischen
dem COM-Port des PCs und der Diagnoseschnittstelle
des CIFs. Die Konfiguration wird auf dem CIF gespeichert,
sodass das CIF beim Starten sofort betriebsbereit ist.

Short Description
This CD contains

• loadable Firmware*
• System Configurator SyCon**
• OPC Server**
• CIF Device Driver
• Driver for SoftPLCs**
• EDS files
• Documentation

for all our Communication InterFaces CIF.

The Communication Interface handles the complete
data exchange between the connected fieldbus devices
and the PC. The data are available as process image in
the dual-port memory of the CIF. The message oriented
data exchange is handled via a mailbox in the dual-port
memory.

The PC application has access on the process image or
the mailbox over the CIF Device Driver or a special
SoftPLC Driver.
The configuration and set up takes place through the
System Configurator SyCon. It communicates via the
CIF Device Driver or via TCP/IP to a remote PC or via a
serial connection between the COM port of the PC and
the diagnostic interface of the CIF. The configuration is
stored on the CIF, therefore the CIF is immediately
ready after the start.

* Falls es eine neue Firmwareversion gibt, können Sie
diese von unserer Homepage herunterladen.

** Zum Betrieb des Systemkonfigurators, des OPC-Ser-
vers oder des SoftSPS-Treibers benötigen Sie einen
Lizenzcode. Wenn dieser im Lieferumfang mit enthal-
ten ist, finden Sie ihn für den Systemkonfigurator als
Label auf dieser CD oder in einem Briefumschlag ein
Lizenzcodeanforderungsformular bzw. für den OPC-
Server oder den SoftSPS-Treiber auf der Karte.
Andernfalls wenden Sie sich bitte an Ihren Distributor
oder direkt an uns.

* If there is a new firmware version available you can
download it from our homepage.

** A license code is required to use the System Con-
figurator, the OPC Server or the SoftPLC Driver. If
this is included in the scope of delivery you will find it
for the System Configurator on a label on this CD or
in an envelope a license code request form respec-
tively for the OPC Server or the SoftPLC Driver on
the card. 
Otherwise please contact your distributor or us 
directly.



Verzeichnisstruktur der CD

Sie erhalten auf dieser CD alle Dokumentationen im
Adobe-Acrobat-Reader-Format (PDF). Im Verzeichnis
ACROREAD ist eine Runtime-Version enthalten.

Directory Structure of the CD

All manuals on this CD are delivered in the Adobe
Acrobat Reader format (PDF). A runtime version of this
reader can be found in the ACROREAD directory.

Installation des Acrobat Readers, in Deutsch
und Englisch für verschiedene Windows-Ver-
sionen
Installation of Acrobat Reader, in German or
English language for different Windows 
versions

Installation des CIF Device Drivers
Installation of the CIF Device Driver

Manuals, Headers, Sample 
zur Treiberprogrammierung
for the driver programming

Häufig gestellte Fragen
Frequently asked questions

Dokumentation zum SyCon und
den Protokollen im Acrobat-Reader-Format

Documentation of SyCon and the protocols in
Acrobat Reader format

Installation SyCon
Installation of SyCon

5
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Systemvoraussetzungen
• PC mit 486-, Pentium-Prozessor oder höher
• Windows 95/98/ME, Windows NT 4.0/2000/XP
• Freier Festplattenspeicher: 30-80 MByte
• CD-ROM-Laufwerk
• RAM: mind. 16 MByte
• Grafikauflösung: mind. 800 x 600 Bildpunkte
• Windows 95: Service Pack 1
• Windows NT: Service Pack 6 oder höher
• COM/DCOM für den OPC-Server
• Tastatur und Maus

Installation des CIFs
Um eine Beschädigung des PCs und des CIFs zu ver-
meiden, entladen Sie sich am metallischen Gehäuse
des PCs.

Stellen Sie sicher, dass die konfigurierten Speicherbereiche
und Interrupte nicht von anderen Geräten belegt sind. 

Um solche Fehler zu erkennen und zu verhindern,
wählen Sie unter

System Requirements
• PC with 486-, Pentium processor or higher
• Windows 95/98/ME, Windows NT 4.0/2000/XP
• Free disk space: 30-80 MByte
• CD ROM Drive
• RAM: min. 16 MByte
• Graphic resolution: min. 800 x 600 pixel
• Windows 95: Service Pack 1
• Windows NT: Service Pack 6 or higher
• COM/DCOM only for OPC Server
• Keyboard and Mouse

Installation of the CIF
To prevent damage to the PC or the CIF discharge
yourself at the metal cabinet of the PC.

Make sure that the configured memory areas and inter-
rupts are not used by another PC component. 

In order to identify and prevent such errors, select in

Windows Pfad / Path

2000/XP Start > Systemsteuerung > Verwaltung > Computerverwaltung > System > Systeminformationen > 

Hardwareressourcen

Start > Control Panel > Administrative Tools > Computer Management > System Information >

Hardware Resources

NT Start > Programme > Verwaltung > Windows-NT-Diagnose > Ressourcen

Start > Programs > Administrative Tools > Windows NT Diagnostics > Resources

95/98/ME Start > Einstellungen > Systemsteuerung > System > Gerätemanager

Start > Settings > Control Panel > System > Device Manager

ISA- und PC/104-Karten

1. Konfigurieren Sie die Startadresse des CIFs gemäß
den nachstehenden Abbildungen. Beachten Sie, dass
das CIF einen freien Speicherbereich von 2 bzw. 
8 KByte zwischen 0xA0000-0xFFFFF benötigt.

ISA and PC/104 cards

1. Configure the start address of the CIF according the
following description. Please note that a free memory
area of 2 KByte respectively 8 KByte between
0xA0000-0xFFFFF is necessary.
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2. Falls Sie im Interruptbetrieb arbeiten, stellen Sie
einen freien Interrupt auf dem CIF ein.

3. Schalten Sie zuerst die Betriebsspannung Ihres PCs
und aller angeschlossenen Geräte aus.

4. Öffnen Sie das Gehäuse des PCs und stecken Sie
das CIF auf einen freien ISA-Steckplatz. Der CIF
Device Driver unterstützt bis zu vier CIFs pro PC. Befe-
stigen Sie das CIF an der vorgesehenen Bohrung.

5. Schließen Sie wieder das PC-Gehäuse und schalten
Sie die Betriebsspannung des PCs ein.

PCI-Karten

1. Schalten Sie zuerst die Betriebsspannung Ihres PCs
und aller angeschlossenen Geräte aus.

2. Öffnen Sie das Gehäuse des PCs und stecken Sie
das CIF auf einen freien PCI-Steckplatz. Der CIF
Device Driver unterstützt bis zu vier CIFs pro PC. Befe-
stigen Sie das CIF an der vorgesehenen Bohrung.

3. Schließen Sie wieder das PC-Gehäuse und schalten
Sie die Betriebsspannung des PCs ein.

4a. Windows 2000/XP erkennen das CIF automatisch
und öffnen das Fenster Neue Hardware gefunden.
Das CIF wird als Anderes PCI-Brückengerät erkannt.
Der Installationsassistent erwartet eine Diskette/CD des
Hardware-Herstellers. Wechseln Sie hierzu in das Ver-
zeichnis Driver\Win2000_XP\PCI auf der CD oder bei
bereits installiertem CIF Device Driver in das Verzeich-
nis der Treiberhilfsprogramme 
(...\Programme\CIF Device Driver\Win2000_XP\PCI).

4b. Unter Windows NT werden PCI-Karten nicht auto-
matisch erkannt, sondern müssen manuell über den
CIF Device Driver aktiviert werden. Die Aktivierung
erfolgt mithilfe des Programms CIF Device Driver
Setup im Menü PCI > Setup > Activate PCI support.

2. If you are using the interrupt mode you have to set up
a free interrupt on the CIF.

3. First switch off the power of the PC and all connected
devices.

4. Open the cabinet of the PC and plug in the CIF on a
free ISA slot. Up to four CIFs per PC are supported by
the CIF Device Driver. Fix the CIF using the hole
intended.

5. Close the PC and switch on the power of the PC.

PCI cards

1. First switch off the power of the PC and all connected
devices.

2. Open the cabinet of the PC and plug in the CIF on a
free PCI slot. Up to four CIFs per PC are supported by
the CIF Device Driver. Fix the CIF using the hole
intended.

3. Close the PC and switch on the power of the PC.

4a. Windows 2000/XP detect the CIF automatically and
will open the window New Hardware Found. The CIF
is detected as an Other Bridge Device. The installation
devices assistant asks for a disk/CD from the hardware
manufacturer. For this purpose, change to the directory
Driver\Win2000_XP\PCI on the CD or if the CIF Device
Driver is already installed into the directory of the driver
utilities 
(...Program Files\CIF Device Driver\
Win2000_XP\PCI).

4b. Under Windows NT the PCI cards are not detected
automatically, they have to be activated manually via
the CIF Device Driver. The activation is done with help
of the CIF Device Driver Setup Program in the menu
PCI > Setup > Activate PCI support.
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4c. Windows 95/98/ME erkennen das CIF automatisch
und öffnen das Fenster Neue Hardwarekomponente
gefunden. Der Installationsassistent erwartet eine Dis-
kette/CD des Hardware-Herstellers. Wechseln Sie hier-
zu in das Verzeichnis Driver\Win9x\PCI auf der CD
oder bei bereits installiertem CIF Device Driver in das
Verzeichnis der Treiberhilfsprogramme 
(...\Programme\CIF Device Driver\Win9x\PCI).

5. Nach erfolgreicher Installation ist der PC neu zu star-
ten.

PCMCIA-Karten

1. PCMCIA-Karten können bei einigen Betriebssyste-
men im laufenden PC hinzugefügt oder entfernt wer-
den. Halten Sie die Karte so, dass das Hilscher-Logo
nach oben und der 68-polige Stecker zum Steckplatz
zeigt. Stecken Sie die Karte bis zum Einrasten in den
PCMCIA-Karten-Steckplatz.

2a. Windows 2000/XP erkennt das CIF automatisch
und öffnet das Fenster Neue Hardware gefunden. Das
CIF wird als Hilscher_GmbH CIF60_... erkannt. Der
Installationsassistent erwartet eine Diskette/CD des
Hardware-Herstellers. Wechseln Sie hierzu in das Ver-
zeichnis Driver\Win2000_XP\PCMCIA auf der CD oder
bei bereits installiertem CIF Device Driver in das Ver-
zeichnis der Treiberhilfsprogramme (...\Programme\CIF
Device Driver\Win2000_XP\PCMICIA).

2b. Windows NT ist kein Plug-and-Play-
Betriebssystem. Die PCMCIA-Karte nur bei ausgeschal-
tetem PC hinzufügen oder entfernen.

2c. Windows 95/98/ME erkennen das CIF automatisch
und öffnen das Fenster Neue Hardware Komponente
gefunden. Der Installationsassistent erwartet eine Dis-
kette/CD des Hardware-Herstellers. Wechseln Sie hier-

4c. Windows 95/98/ME will detect the CIF automatical-
ly and will open the window New Hardware Found.
The installation assistent asks for a disk/CD from the
hardware manufacturer. For this purpose, change to the
directory Driver\Win9x\PCI on the CD or if the CIF
Device Driver is already installed into the directory of
the driver utilities 
(...\Programs\CIF Device Driver\Win9x\PCI).

5. After a successful installation the PC has to be
rebooted.

PCMCIA cards

1. Some operating systems support that PCMCIA cards
can be plugged in and removed while the system is
powered on. Hold the card with the Hilscher logo facing
upward and the 68-pin card connector to the card slot.
Insert the card into the PCMCIA card slot and push it in
until it is firmly seated. 

2a. Windows 2000/XP detects the CIF automatically
and opens the windows New Hardware found. It will
detected the CIF as Hilscher_GmbH CIF60_... The
installation assistant asks for a disk/CD from the hard-
ware manufacture. For this purpose, change to the
directory Driver\Win2000_XP\PCMCIA on the CD or if
the Device Driver is already installed change into the
directory of the driver utilities (...\Program Files\CIF
Device Driver\Win2000_XP\PCMCIA).

2b. Windows NT is no Plug & Play operating system.
The PCMCIA card can only be added or removed if the
PC is switched off.

2c. Windows 95/98/ME will detect the CIF automatical-
ly and will open the window New Hardware Found.
The installation assistent ask for a disk from the hard-
ware manufacturer. For this purpose, change to the
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zu in das Verzeichnis Driver\Win9x\PCMCIA auf der
CD oder bei bereits installiertem CIF Device Driver in
das Verzeichnis der Treiberhilfsprogramme 
(...\Programme\CIF Device Driver\Win2000_XP\
PCMICIA). 

3. Nach erfolgreicher Installation ist der PC neu zu star-
ten.

directory Driver\Win9x\PCMCIA on the CD or if the CIF
Device Driver is already installed change into the direc-
tory of the driver utilities (...\Program Files\CIF Device
Driver\Win2000_XP\PCMCIA). 

3. After a successful installation the PC has to rebooted.
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X = Steckbrücke gesteckt / Jumper closed Grundeinstellung / Default configuration

Adresse / Address A11 A12 A13 A14 A15 A16 A17 A18 A19

CA000 X X X X X
CA800 X X X X

CB000 X X X X

CB800 X X X

CC000 X X X X X

CC800 X X X X

D0000 X X X X X X

Interrupt I15 I14 I12 I11 ... I9

Kein / no
15 X

14 X

12 X

11 X

...

9 X

Device DrawingsGerätezeichnungen

Weitere Beispiele für Jumpereinstellungen finden Sie auf der CD im Verzeichnis CD:/Faq/jumper.pdf
Further examples for jumper settings are on the CD in the directory CD:/Faq/jumper.pdf

Typ / Type Karte / Card Dual-Port Memory Funktion / Function
CIF 30-IBS ISA 2 KByte InterBus Slave

K
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Adresse / Address A11 A12 A13 A14 A15 A16 A17 A18 A19

CA000 X X X X X
CA800 X X X X

CB000 X X X X

CB800 X X X

CC000 X X X X X

CC800 X X X X

D0000 X X X X X X

X = Steckbrücke gesteckt / Jumper closed Grundeinstellung / Default configuration

Typ / Type Karte / Card Dual-Port Memory Funktion / Function
CIF 30-IBM ISA 2 KByte InterBus Master

Weitere Beispiele für Jumpereinstellungen finden Sie auf der CD im Verzeichnis CD:/Faq/jumper.pdf
Further examples for jumper settings are on the CD in the directory CD:/Faq/jumper.pdf

Interrupt I15 I14 I12 I11 ... I9

Kein / no
15 X

14 X

12 X

11 X

...

9 X
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Die Adresseinstellung erfolgt automatisch durch den
CIF Device Driver und kann mit dem Programm CIF

Device Driver Setup überprüft werden.

Für die Betriebssysteme Windows 95/98/ME und NT ist
der CIF Device Driver ab Version 3.010 oder höher zu
verwenden.

Für die Betriebssysteme Windows 2000 und XP ist der
CIF Device Driver Version 3.110 oder höher zu verwen-
den.

Die externe Spannungsversorgung kann nur verwendet
werden, wenn das Zusatz-Modul COP 50-EPS auf die
Karte aufgesteckt wird.

The address setting takes place automatically by the
CIF Device Driver and can be checked with the pro-
gram CIF Device Driver Setup.

For the operating systems Windows 95/98/ME and NT
you have to use the CIF Device Driver version 3.010 or
higher.

For the operating systems Windows 2000 and XP you
have to use the CIF Device Driver version 3.110 or
higher.

The external power supply can only be used, if the
additional module COP-EPS is slipped on the card.

Typ / Type Karte / Card Dual-Port Memory Funktion / Function
CIF 50-IBS PCI 8 KByte InterBus Slave

Pin Bedeutung / Meaning
1 24 V

2 Ground

Baudrate

500 KBaud 2 MBaud



13

Die Adresseinstellung erfolgt automatisch durch den
CIF Device Driver und kann mit dem Programm CIF

Device Driver Setup überprüft werden.

Für die Betriebssysteme Windows 95/98/ME und NT ist
der CIF Device Driver ab Version 3.010 oder höher zu
verwenden.

Für die Betriebssysteme Windows 2000 und XP ist der
CIF Device Driver Version 3.110 oder höher zu verwen-
den.

Die externe Spannungsversorgung kann nur verwendet
werden, wenn das Zusatz-Modul COP 50-EPS auf die
Karte aufgesteckt wird.

The address setting takes place automatically by the
CIF Device Driver and can be checked with the pro-
gram CIF Device Driver Setup.

For the operating systems Windows 95/98/ME and NT
you have to use the CIF Device Driver version 3.010 or
higher.

For the operating systems Windows 2000 and XP you
have to use the CIF Device Driver version 3.110 or
higher.

The external power supply can only be used, if the
additional module COP-EPS is slipped on the card.

Typ / Type Karte / Card Dual-Port Memory Funktion / Function
CIF 50-IBS-OPC PCI 8 KByte InterBus Slave

Pin Bedeutung / Meaning
1 24 V

2 Ground

Baudrate

500 KBaud 2 MBaud
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Typ / Type Karte / Card Dual-Port Memory Funktion / Function
CIF 50-IBM PCI 2 KByte InterBus Master

Die Adresseinstellung erfolgt automatisch durch den
CIF Device Driver und kann mit dem Programm CIF
Device Driver Setup überprüft werden.

The address setting takes place automatically by the
CIF Device Driver and can be checked with the pro-
gram CIF Device Driver Setup.



15

Die Adresseinstellung erfolgt automatisch durch den
CIF Device Driver und kann mit dem Programm CIF
Device Driver Setup überprüft werden.

The address setting takes place automatically by the
CIF Device Driver and can be checked with the pro-
gram CIF Device Driver Setup.

Typ / Type Karte / Card Dual-Port Memory Funktion / Function
CIF 60-IBM PCMCIA 8 KByte InterBus Master
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A

X = Steckbrücke gesteckt / Jumper closed Grundeinstellung / Default configuration

Typ / Type Karte / Card Dual-Port Memory Funktion / Function
CIF 104-IBS PC/104 2 KByte InterBus Slave
CIF 104-IBS-R PC/104 2 KByte InterBus Slave *
* Karte mit Stecker an der rechten Seite nicht abgebildet / boards with connector on the right side are not shown

\P 10-polig gewinkelt

10 pin angled

\S 10-polig gerade

10 pin straight

\H 16-polig gewinkelt

16 pin angled

\V 16-polig gerade

16 pin straight

Option
Pfostenverbinder
anstelle von
DSub-Stecker

Option
Square post
connector instead
of a DSub connector

Adresse / Address A11 A12 A13 A14 A15 A16 A17 A18 A19

CA000 X X X X X
CA800 X X X X

CB000 X X X X

CB800 X X X

CC000 X X X X X

CC800 X X X X

D0000 X X X X X X

Weitere Beispiele für Jumpereinstellungen finden Sie auf der CD im Verzeichnis CD:/Faq/jumper.pdf
Further examples for jumper settings are on the CD in the directory CD:/Faq/jumper.pdf

Interrupt I15 I14 I12 I11 ... I9

Kein / no
15 X

14 X

12 X

11 X

...

9 X
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X = Steckbrücke gesteckt / Jumper closed Grundeinstellung / Default configuration

Typ / Type Karte / Card Dual-Port Memory Funktion / Function
CIF 104-IBM PC/104 2 KByte InterBus Master
CIF 104-IBM-R PC/104 2 KByte InterBus Master *
* Karte mit Stecker an der rechten Seite nicht abgebildet / boards with connector on the right side are not shown

\P 10-polig gewinkelt

10 pin angled

\S 10-polig gerade

10 pin straight

\H 16-polig gewinkelt

16 pin angled

\V 16-polig gerade

16 pin straight

Option
Pfostenverbinder
anstelle von
DSub-Stecker

Option
Square post
connector instead
of a DSub connector

Adresse / Address A19 A18 A17 A16 A15 A14 A13 A12 A11

CA000 X X X X X
CA800 X X X X

CB000 X X X X

CB800 X X X

CC000 X X X X X

CC800 X X X X

D0000 X X X X X X

Weitere Beispiele für Jumpereinstellungen finden Sie auf der CD im Verzeichnis CD:/Faq/jumper.pdf
Further examples for jumper settings are on the CD in the directory CD:/Faq/jumper.pdf

Interrupt I15 I14 I12 I11 ... I9

Kein / no
15 X

14 X

12 X

11 X

...

9 X
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Typ / Type Karte / Card Dual-Port Memory Funktion / Function
CIF 104-IBS-RO PC/104 2 KByte InterBus Slave

X = Steckbrücke gesteckt / Jumper closed Grundeinstellung / Default configuration

Adresse/Address A19 A18 A17 A16 A15 A14 A13 A12 A11

CA000 X X X X X
CA800 X X X X

CB000 X X X X

CB800 X X X

CC000 X X X X X

CC800 X X X X

D0000 X X X X X X

Interrupt I9 I7 I6 I5 ... I15

Kein / no
9 X

7 X

6 X

5 X

...

15 X

Weitere Beispiele für Jumpereinstellungen finden Sie auf der CD im Verzeichnis CD:/Faq/jumper.pdf
Further examples for jumper settings are on the CD in the directory CD:/Faq/jumper.pdf
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Typ / Type Karte / Card Dual-Port Memory Funktion / Function
CIF 104-IBS-ROPC PC/104 2 KByte InterBus Slave

X = Steckbrücke gesteckt / Jumper closed Grundeinstellung / Default configuration

Adresse / Address A19 A18 A17 A16 A15 A14 A13 A12 A11

CA000 X X X X X
CA800 X X X X

CB000 X X X X

CB800 X X X

CC000 X X X X X

CC800 X X X X

D0000 X X X X X X

Weitere Beispiele für Jumpereinstellungen finden Sie auf der CD im Verzeichnis CD:/Faq/jumper.pdf
Further examples for jumper settings are on the CD in the directory CD:/Faq/jumper.pdf

Interrupt I9 I7 I6 I5 ... I15

Kein / no
9 X

7 X

6 X

5 X

...

15 X
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Typ / Type Karte / Card Dual-Port Memory Funktion / Function
CIF 104-IBM-RO PC/104 2 KByte InterBus Master

X = Steckbrücke gesteckt / Jumper closed Grundeinstellung / Default configuration

Adresse / Address A19 A18 A17 A16 A15 A14 A13 A12 A11

CA000 X X X X X
CA800 X X X X

CB000 X X X X

CB800 X X X

CC000 X X X X X

CC800 X X X X

D0000 X X X X X X

Weitere Beispiele für Jumpereinstellungen finden Sie auf der CD im Verzeichnis CD:/Faq/jumper.pdf
Further examples for jumper settings are on the CD in the directory CD:/Faq/jumper.pdf

Interrupt I9 I7 I6 I5 ... I15

Kein / no
9 X

7 X

6 X

5 X

...

15 X
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InterBus-Schnittstelle InterBus Interface
RS-422-Schnittstelle gemäß DIN EN 50254.

Ankommende Fernbusschnittstelle:

RS-422 interface according DIN EN 50254.

Remote in:

Abgehende Fernbusschnittstelle: Remote out:

Anschluss mit Anschluss mit Signal Bedeutung
DSub-Stecker Pfostenverbinder Signal Meaning
Connection with DSub Connection with 
connector male square post connector

1 1 DO1 Empfangsdatenleitung + / Receive Data Line +

2 3 DI1 Sendedatenleitung + / Send Data Line +

3 5 GND1 Ausgleichsleitung / Ground

6 2 /DO1 Empfangsdatenleitung - / Receive Data Line -

7 4 /DI1 Sendedatenleitung - / Send Data Line -

Anschluss mit Anschluss mit Signal Bedeutung
DSub-Stecker Pfostenverbinder Signal Meaning
Connection with DSub Connection with 
connector male square post connector

1 1 DO2 Sendedatenleitung + / Send Data Line +

2 3 DI2 Empfangsdatenleitung + / Receive Data Line +

3 5 GND2 Ausgleichsleitung / Ground

5 9 Udd Logikspannung 5 Volt / Logic Voltage 5 Volt

6 2 /DO2 Sendedatenleitung - / Send Data Line -

7 4 /DI2 Empfangsdatenleitung - / Receive Data Line -

9 8 BCI Busstecker ein / Bus Connector IN
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Die maximale Länge eines Fernbussegments ist 400 m.
Bitte verwenden sie nur spezielles, für InterBus zuge-
lassenes Kabel.

Parameter / Parameter Wert / Value
Adernanzahl / Wire quantity 3 x 2
Adernquerschnitt / Wire gauge 0,25 mm2

Wellenwiderstand / Impendance 100 … 130 Ohm
Kapazitätsbelag / Capacity 120 nF/km
Schleifenwiderstand / Loop resistance 150 Ohm/km

The maximum length of a remote bus segment is 
400 m. Only special improved InterBus cable should be
used.
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Diagnose-Schnittstelle
Nicht auf Slave- und PCMCIA-Karten

Potentialgebundene RS-232C zum Anschluss an die
COM-Schnittstelle des PCs.

Diagnostic Interface
Not at Slaves and PCMCIA cards

Non isolated RS-232C to connect with the 
COM port at the PC.

DSub-Stecker Pfostenverbinder Signal Bedeutung Eingang / Ausgang
9-polig 10-polig 16-polig
DSub male square post connector Signal Meaning Input / Output
connector 9 pin 10 pin 16 pin

2 3 7 RXD Empfangsdaten / Receive Data Eingang / Input
3 5 9 TXD Sendedaten / Send Data Ausgang / Output
4 7 11 DTR Datenendeinrichtung betriebsbereit / Ausgang / Output

Data Terminal Ready
5 9 13 GND Betriebserde / Signal Ground -

(6) n.v. / n.c. n.v. / n.c. n.v. / n.c. DSR Betriebsbereitschaft / Eingang / Input
Data Set Ready

7 4 8 RTS Sendeteil einschalten / Ausgang / Output
Ready to Send 

8 6 10 CTS Sendebereitschaft / Eingang / Input
Clear to Send

n.v. nicht verwendet / n.c. not connected
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Installation of the Software
Close all application programs on the system!

Insert the CD in the local CD ROM drive. The
installation program will start by itself (Autostart enab-
led). Otherwise change into the root directory on the CD
and start Autorun.exe (Autostart disabled).

NOTE Administrator privileges are required on
Windows NT/2000/XP systems for installation!

The installation program ask for the components you
want to install. Answer these questions with Yes or No.

It will install 

• System Configurator SyCon
• OPC Server
• CIF Device Driver.

If a license code is included in the scope of delivery you
will find it for the System Configurator on a label on this
CD or in an envelope a license code request form. In
case you have a license code, answer the question for
an existing license code with Yes, otherwiese a basic
version of the system configurator will be installed.
Enter your name and the company name. 

Installation 
of the SoftPLC Driver
The description of the installation is on the CD in 
\DRIVER\SOFTPLC\. To use the SoftPLC Driver a
license on the CIF is necessary.

Installation der Software
Schließen Sie alle Programme!

Legen Sie die CD in das lokale CD-ROM-Laufwerk. 
Das Installationsprogramm startet selbstständig
(Autostart eingeschaltet). Andernfalls wechseln Sie 
in das Root-Verzeichnis der CD und starten Sie
Autorun.exe (Autostart ausgeschaltet).

HINWEIS Unter Windows NT/2000/XP benötigen Sie
Administratorrechte zur Installation!

Das Installationsprogramm fragt, welche Komponenten
installiert werden sollen. Beantworten Sie diese Fragen
mit Ja bzw. Nein.

Installiert werden

• Systemkonfigurator SyCon
• OPC-Server
• CIF Device Driver.

Wenn ein Lizenzcode im Lieferumfang mit enthalten ist,
finden Sie ihn für den Systemkonfigurator als Label auf
dieser CD oder in einem Briefumschlag ein Lizenzcode-
anforderungsformular. Falls ein Lizenzcode vorhanden
ist, beantworten Sie die Frage nach einem vorhande-
nen Lizenzcode mit Ja, ansonsten wird eine Basisversi-
on des Systemkonfigurators installiert. Geben Sie Ihren
Namen und den Firmennamen ein. 

Installation 
des SoftSPS-Treibers
Die Beschreibung der Installation ist auf der CD in 
\DRIVER\SOFTPLC\ vorhanden. Zum Betrieb des
SoftSPS-Treibers ist eine Lizenz auf dem CIF notwen-
dig. 
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Installation des
Systemkonfigurators SyCon
Bei der Installation müssen Sie Ihren Namen und den
Firmennamen eingeben. 

Wenn ein Lizenzcode im Lieferumfang mit enthalten ist,
finden Sie ihn für den Systemkonfigurator als Label auf
dieser CD oder in einem Briefumschlag ein Lizenzcode-
anforderungsformular. Falls ein Lizenzcode vorhanden
ist, beantworten Sie die Frage nach einem vorhande-
nen Lizenzcode mit Ja, ansonsten wird eine Basisversi-
on des Systemkonfigurators installiert. Ihnen stehen
dann alle Funktionen zur Verfügung, jedoch ist die Kon-
figuration auf zwei Geräte am Netzwerk beschränkt,
was für Slave-Teilnehmer ausreichend ist.

Unter dem Menüpunkt Hilfe > Lizenzierung können
Sie ein Bestellformular für Ihre Lizenz ausfüllen und an
Ihren Distributor oder direkt an uns faxen.

Folgen Sie den Anweisungen des Installationsprogram-
mes, wählen Sie die zu installierenden Feldbussysteme
aus und beantworten die Fragen mit JA oder WEITER.

Installation of the
System Configurator SyCon
During the installation the user and the company name
must be entered.

If a license code is included in the scope of delivery you
will find it for the System Configurator on a label on this
CD or in an envelope a license code request form. In
case you have a license code, answer the question for
an existing license code with Yes, otherwiese a basic
version of the system configurator will be installed. In
this case, all functions are available, but the
configuration is limited to two devices on the network,
which is sufficient for slave devices.

A license can be ordered by filling out the order form
under the menu item Help > Licensing and fax this
order form either to your distributor or directly to us.

Follow the instructions of the installation program by
selecting the fieldbus system to be installed and
answering all the questions with OK or NEXT.
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Installation 
des OPC-Servers
Installieren Sie bei Windows 95 und Windows 98 die
Betriebssystemerweiterung DCOM95 oder DCOM98.
(Zu beziehen über 
www.microsoft.com/com/resources/download.asp
bzw. im Internet Explorer ab Version 4.0 enthalten)

Bei Windows NT, Windows 2000 und Windows XP
sind diese Erweiterungen bereits vorhanden. 

Installieren Sie den OPC-Server auf dem PC, in dem
das CIF installiert ist. 

Wenn der OPC-Client auf einem anderen PC ausge-
führt wird, dann installieren Sie zusätzlich auf diesem
PC den OPC-Server-Remote-PC.

Zum Betrieb des OPC-Servers ist eine Lizenz auf dem
CIF notwendig. Weitere Angaben zur Installation finden
Sie auf der CD in
\MANUAL\DEUTSCH\OPC\OPC_OID.PDF.

Installation 
of the OPC Server
For Windows 95 and Windows 98 install the operating
system extension DCOM95 or DCOM98. (Available on
www.microsoft.com/com/resources/download.asp
or components of the Internet Explorer from version
4.0)

In Windows NT, Windows 2000 and Windows XP
these extensions already exist. 

Install the OPC Server on the PC that has the CIF
installed. 

If the OPC Client is executed on another PC, then
install additionally OPC-Server remote station on that
PC. 

To use the OPC Server a license on the CIF is neces-
sary. 
More information about the installation are on the CD in
\MANUAL\ENGLISH\OPC\OPC_OIE.PDF.
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Installation des
CIF Device Driver
Wählen Sie CIF Device Driver aus dem Installations-
menü oder starten Sie aus dem CD-Verzeichnis \Driver
das Programm Setup.exe.

Nach der Installation muss der CIF Device Driver ent-
sprechend des verwendeten CIFs konfiguriert werden.

Der Treiber akzeptiert maximal 4 Karten.

Konfiguration des 
CIF Device Driver
Starten Sie das Setup über Start > Programme > CIF
Device Driver > CIF Device Driver Setup.

In den folgenden Abschnitten finden Sie eine Beschrei-
bung zur Konfiguration der von Ihnen verwendeten CIF-
Karte unter dem von Ihnen verwendeten
Betriebssystem.

ISA- und PC/104-Karten

ISA- und PC/104-Karten unter Windows 2000/XP

1. Öffnen Sie mit Systemsteuerung > System > Hard-
ware > Hardware-Assistent den Windows 2000 bzw.
XP Hardware-Assistenten .

2. Wählen Sie Gerät hinzufügen bzw. Problem behe-
ben.

3. Nach der automatischen Hardwareerkennung Suche
nach neuen Hardwarekomponenten wählen Sie
Neues Gerät hinzufügen.

Installation of the
CIF Device Driver
Select CIF Device Driver in the installation menu or
start the program Setup.exe from the CD directory
\Driver.

After the installation the Device Driver has to be confi-
gured according to the used CIF.

The driver accepts max. up to 4 cards. 

Configuration of the 
CIF Device Driver
StartStart the setup via Start > Programs > CIF Device
Driver > CIF Device Driver Setup.

In the following sections you find a description of confi-
guring the CIF card which is used by you under the
used operating system.

ISA and PC/104 Cards

ISA and PC/104 cards under Windows 2000/XP

1. Open the Windows 2000 or the XP Hardware Wizard
with Control Panel > System > Hardware > Hardware
Wizard.

2. Choose Add/Troubleshoot a device.

3. After the automatic New Hardware Detection
choose Add new device.
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4. Wählen Sie Nein, die Hardwarekomponenten
selbst aus einer Liste auswählen. Klicken Sie entwe-
der auf Andere Geräte oder falls vorhanden auf CIF
Communication Interface. Wählen Sie dann Daten-
träger... und wechseln Sie zum CD-Verzeichnis
Driver\Win2000_XP\ISA oder, falls der Treiber bereits
installiert ist, in das Treiberinstallationsverzeichnis
...\Programme\CIF Device Driver\Win2000_XP\ISA.
Verfahren Sie bei CIF Communication Interface in glei-
cher Weise, wenn keine ISA-Karte zur Auswahl steht.

5. Wählen Sie, in Abhängigkeit der verwendeten Karte, 
CIF 10/30/40/104 (ISA-2KByte) oder 
CIF 10/30/40/104 (ISA-8KByte)

aus. Sie werden dann aufgefordert den Speicherbereich
und gegebenfalls den Interrupt des CIFs entsprechend
der Hardwarevorgabe einzustellen. 

6. Nach den Einstellungen müssen Sie Ihren PC neu
starten.

HINWEIS: Standardmäßig ist die Adresse CA000 und
kein Interrupt eingestellt (Basis-Konfiguration 0). Zum
Ändern der Adresse wählen Sie Basis-Konfiguration 1.
Interrupt und Adresse können unter Basis-Konfiguration
2 geändert werden. Weitere Hinweise finden Sie auf der
CD in \FAQ\DEUTSCH\ISA\isa_d.pdf. 

HINWEIS: Auf manchen PCs steht kein freier ISA-Spei-
cher im Bereich C0000-FF000 und kein ISA-Interrupt
zur Verfügung. Der Grund kann am Windows 2000
ACPI (Advanced Configuration and Power Management
Interface) liegen. Überprüfen Sie zuerst, ob Ihr PC
ACPI-konform ist und ob Sie das aktuellste BIOS des
Mainboardherstellers verwenden. Sollte es trotzdem
keine freien ISA-Ressourcen geben, so können Sie
auch versuchen Windows 2000 im "Standard PC"-
Modus (ACPI abgeschaltet) zu betreiben. Hierzu muss
die ACPI-HAL von Windows 2000 durch die STAN-
DARD-PC-HAL ersetzt oder Windows 2000 neu instal-
liert werden. Bitte kontaktieren Sie Microsoft zur Vorge-
hensweise, da die Installation unbrauchbar werden kann.

4. Select No, I want to select the hardware from a
list. Now click on either Other devices or CIF Commu-
nication Interface if available. From Other devices
choose Have disk and change to the CD directory
Driver\Win2000_XP\ISA or the driver installation direc-
tory 
...\Program Files\CIF Device Driver\Win2000_XP\ISA.
Proceed in the same manner if you can't find an entry
for a CIF ISA card under CIF Communication Interface. 

5. Choose either
CIF 10/30/40/104 (ISA-2KByte) or 
CIF 10/30/40/104 (ISA-8KByte) 

depending on the hardware type. You will be asked to
set the memory area and if necessary to set an interrupt
both corresponding to the hardware settings of the CIF. 

6. After an installation you have to reboot the PC.

NOTE: The default setting is address CA000 and no
interrupt (Basis Configuration 0). To change the address
select Basis Configuration 1. The interrupt and the
address can be changed under Basis Configuration 2.
You will find more information on the CD in
\FAQ\ENGLISH\ISA\isa_e.pdf. 

NOTE: On some PCs it is not possible to find a free ISA
memory area between C0000-FF000 or a free ISA inter-
rupt in the Device Manager. This is Windows 2000 ACPI
(Advanced Configuration and Power Management Inter-
face) depending. Please check at first if your PC is
ACPI compatible and you are using the latest BIOS ver-
sion for your mainboard. Are there still problems to find
available ISA resources, you can try to run Windows
2000 in "Standard PC" mode (ACPI disabled). Therefo-
re the ACPI-HAL of Windows 2000 must be replaced
with the STANDARD-PC-HAL or Windows 2000 must
be installed new. Please contact Microsoft how to chan-
ge the Windows 2000-HAL, because this can make
your installation unusable. 
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ISA- und PC/104-Karten unter Windows
95/98/ME/NT

Geben Sie die konfigurierte Startadresse des CIFs in
Dual-Port Memory base address und die Größe des
Dual-Port Memory in Dual-Port Memory size ein. 

Betreiben Sie das CIF im Interrupt-Modus, dann ist in
Interrupt number der konfigurierte Interrupt anzuge-
ben, ansonsten ist Polling einzustellen.
Weitere Hinweise finden Sie auf der CD im Verzeichnis
\FAQ\DEUTSCH\ISA\isa_d.pdf.

PCI-Karten

PCI-Karten unter Windows 2000/XP

1. PCI-Karten werden von Windows 2000/XP automa-
tisch erkannt. Das System meldet sich mit Neue Hard-
ware gefunden. Falls nicht, starten Sie den Hardware-
Assistenten unter Systemsteuerung > System >
Hardware > Hardware-Assistent und wählen Sie
Gerät hinzufügen bzw. Problem beheben.

2. Windows 2000/XP sucht nun nach neuen Plug-and-
Play-Geräten. Die PCI-Karte wird als Anderes PCI-
Brückengerät angezeigt.

3. Wählen Sie Nach einem passenden Treiber für
das Gerät suchen (empfohlen) und klicken Sie auf
Weiter.

4. Wählen Sie das CD-Verzeichnis
Driver\Win2000_XP\PCI oder, wenn der CIF Device
Driver bereits installiert ist, das Verzeichnis 
...\Programme\CIF Device Driver\Win2000_XP\PCI.

5. Zeigt der Geräte-Manager bereits ein Anderes
Brückengrät an und ist dieses mit einem Fragezei-
chen/Ausrufezeichen markiert, klicken Sie das Gerät
mit der rechten Maustaste an und wählen Sie Deinstal-
lieren. Wiederholen Sie den Vorgang für all diese Geräte. 

ISA and PC/104 cards under Windows 95/98/ME/NT

Enter the configured start address of the CIF into Dual-
Port Memory base address and the size of the Dual-
Port Memory into Dual-Port Memory size.

If an interrupt on the card has been set by means of a
jumper, then enter the same Interrupt number, if not
enter Polling.
You find more information on the CD in the directory
\FAQ\ENGLISH\ISA\isa_e.pdf. 

PCI Cards

PCI cards under Windows 2000/XP

1. Windows 2000/XP will recognize PCI cards automati-
cally during system startup. The system will show New
hardware found. If not choose the Hardware Wizard
under Control Panel > System > Hardware > Hard-
ware Wizard and select Add/Troubleshoot a device.

2. Windows 2000/XP searches for new Plug and Play
devices. The PCI card will be shown as Other PCI
Bridge Device.

3. Select Search for a suitable driver for my device
(recommended) and click Next.

4. Select on the CD the directory
Driver\Win2000_XP\PCI or if the CIF Device Driver is
already installed, the directory ...\Programs\CIF Device
Driver\Win2000_XP\PCI.

5. If the Device Manager already shows Other Bridge
Device marked with a question/exclamation mark,
make a right mouse click on the device and choose
Uninstall. Proceed in the same way for all such cards.



30

6. Wählen Sie dann Aktion > Nach geänderter Hard-
ware suchen aus dem Menü. Wenn das System Neue
Hardware gefunden meldet, verfahren Sie wie bereits
oben beschrieben. 

7. Das CIF wird standardmäßig im Polling-Modus instal-
liert. Über das Programm CIF Device Driver Setup
kann der Interrupt-Modus ein- bzw. ausgeschaltet wer-
den. 

8. Nach dem Umstellen des Modus muss der PC neu
gestartet werden.

PCI-Karten unter Windows 95/98/ME/NT

Die Unterstützung von PCI-Karten muss im CIF Device
Driver aktiviert werden. Das Aktivieren und Deaktivieren
erfolgt mithilfe des Programms CIF Device Driver
Setup. Die benötigten Ressourcen werden vom PC
(BIOS) automatisch zugeteilt.

1. Starten Sie das Programm CIF Device Driver Setup
aus der Programmgruppe CIF Device Driver.

2. Im Menüpunkt PCI > Setup muss das Feld Activate
PCI support angehakt werden. Der Interruptbetrieb für
PCI-Karten wird mit Enable interrupt for board 0…3
ein- bzw. ausgeschaltet (Grundeinstellung: ausgeschaltet).

3. Setzen Sie alle Einstellungen für nicht installierte
ISA-Karten (Board 0..3) auf 00000 bzw. NONE.

4. Starten Sie nach der Konfiguration Ihren PC neu.

5. Während des Systemstarts werden die Konfigurati-
onsdaten vom CIF Device Driver ermittelt und vom Pro-
gramm CIF Device Driver Setup angezeigt. Der Treiber
verteilt die Board-Nummern der PCI-Karten automa-
tisch. Hier-zu werden nur freie (unbenutzte) Board-
Nummern verwendet, wobei diese aufsteigend von 0
bis 3 auf die PCI-Karten verteilt werden. Sind alle
Board-Nummern belegt, werden keine weiteren PCI-
Karten mehr vom Treiber akzeptiert.

6. After uninstallation choose Action > Scan for hard-
ware changes from the menu. When the system sig-
nals New hardware found follow the description
above. 

7. The CIF will be always installed in polling mode. Use
CIF Device Driver Setup Program to change the
operating mode of the PCI cards from polling to inter-
rupt. 

8. After changing the mode, you have to restart your
PC.

PCI cards under Windows 95/98/ME/NT

The driver support for PCI cards must be activated in
the CIF Device Driver. The activating and deactivating
is done with the help of the CIF Device Driver Setup
Program. The required resources are assigned automa-
tically by the PC (BIOS). 

1. Start the program CIF Device Driver Setup of the
program group CIF Device Driver.

2. Select the menu PCI > Setup and check the Activa-
te PCI support field. Interrupt support for the cards will
be enabled or disabled by Enable interrupt for board
0…3 (default: disabled).

3. Set all entries for not installed ISA cards (Board 0..3)
to 00000 respectively NONE.

4. Restart your PC after configuration.

5. During system start, the configuration data will be
determined by the CIF Device Driver and will be shown
in the CIF Device Driver Setup program. Also the board
numbers for PCI cards will be assigned automatically by
the driver. Therefore, the driver uses only free (unused)
board numbers in rising order from 0 to 3. The driver
does not accept additional PCI boards if all board num-
bers are in use.
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HINWEIS: Kontrollieren Sie, ob im PC-BIOS genügend
Interrupte zur Nutzung für PCI-Karten freigegeben sind
und vermeiden Sie die Mehrfachnutzung mit anderen
PCI-Geräten (z.B. Netzwerkkarten, Soundkarten o.Ä.).

Bei Timeout-Fehlern (z.B. -17, -18, -20) zwischen
Anwendungsprogramm und CIF deaktivieren Sie den
PCI-Interrupt des CIFs.

Weitere Hinweise finden Sie auf der CD in
\FAQ\DEUTSCH\PCI\pci_d.pdf.

PCMCIA-Karten

PCMCIA-Karten unter Windows 2000/XP

1. PCMCIA-Karten werden von Windows 2000/XP auto-
matisch erkannt. Das System meldet sich mit Neue
Hardware gefunden. Falls nicht, starten Sie den Hard-
ware-Assistenten unter Systemsteuerung > System >
Hardware > Hardware-Assistent und wählen Sie
Gerät hinzufügen bzw. Problem beheben.

2. Windows 2000/XP sucht nun nach neuen Plug-and-
Play-Geräten. Die PCMCIA-Karte wird als
Hilscher_GmbH CIF60-... angezeigt. 

3. Wählen Sie Nach einem passenden Treiber für
das Gerät suchen (empfohlen) und klicken Sie auf
Weiter.

4. Wählen Sie das CD-Verzeichnis
Driver\Win2000_XP\PCMCIA oder, wenn der CIF
Device Driver bereits installiert ist, das Verzeichnis
...\Programme\CIF Device Driver\Win2000_XP\
PCMCIA aus.

NOTE: Check your PC-BIOS if there are enough inter-
rupts configured for the use by PCI devices and avoid
multiple use of interrupts by different PCI devices (e.g.
Network cards, sound cards etc.).

If you encounter timeout errors between your applicati-
on program and the CIF card (e.g. -17, -18, -20) deac-
tivate the PCI interrupt of the CIF card 

You find more information on the CD in
\FAQ\ENGLISH\PCI\pci_e.pdf.

PCMCIA Cards

PCMCIA cards under Windows 2000/XP

1. Windows 2000/XP will recognize PCMCIA cards
automatically during system startup. The system will
show New Hardware Found. If not choose the Hard-
ware Wizard under Control Panel > System > Hard-
ware > Hardware Wizard and select
Add/Troubleshoot a device.

2. Windows 2000/XP searches for new Plug and Play
devices. The CIF PCMCIA card will be shown as
Hilscher_GmbH CIF60-...

3. Select Search for a suitable driver for my device
(recommended) and click Next.

4. Select from the CD the directory
Driver\Win2000_XP\PCMCIA or if the CIF Device
Driver is already installed, the 
...\Programs\CIF Device Driver\Win2000_XP\PCMCIA
directory.
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HINWEIS: Sollte Ihr PC einen sog. PCMCIA-Socket-
Adapter verwenden, der ISA-Speicherbereiche benötigt,
so ist es möglich, dass der Geräte-Manager keine frei-
en ISA Bereiche findet. Das CIF wird dann mit 
UNKNOWN HARDWARE MANUFACTURE angezeigt.
Der Grund kann am Windows 2000 ACPI (Advanced
Configuration and Power Management Interface) lie-
gen. Überprüfen Sie zuerst, ob Ihr PC ACPI-konform ist
und ob Sie das aktuellste BIOS des Mainboardherstel-
lers verwenden. Sollte es trotzdem keine freien ISA-
Ressourcen geben, so können Sie auch versuchen
Windows 2000 im "Standard PC" Modus (ACPI abge-
schaltet) zu betreiben. Hierzu muss die ACPI-HAL von
Windows 2000 durch die STANDARD-PC-HAL ersetzt
oder Windows 2000 neu installiert werden. Bitte kontak-
tieren Sie Microsoft zur Vorgehensweise, da die
Installation unbrauchbar werden kann.

PCMCIA-Karten unter Windows 95/98/ME und NT

1. Windows 95/98/ME erkennen bei eingeschalteter
PCMCIA-Funktion die Karte automatisch. Bei jedem
Hinzufügen und Entfernen des CIFs muss der PC neu
gestartet werden, damit auch der CIF Device Driver die
Karte erkennen kann.

2. Windows NT benötigt zum Aktivieren von PCMCIA-
Karten eine spezielle Vorgehensweise. Die PCMCIA-
Dienste von Windows NT müssen gestartet sein. Wech-
seln Sie hierzu in die Systemsteuerung und öffnen Sie
Geräte. Das Gerät PCMCIA muss den Status Gestartet
und die Startart Neustart besitzen. Falls nicht ändern
Sie die Startart auf Neustart.

3. Aktivieren Sie bei Windows NT die PCMCIA-Unter-
stützung des CIF Device Drivers. Starten Sie das Pro-
gramm CIF Device Driver Setup aus der Programm-
gruppe CIF Device Driver. Im Menüpunkt PCMCIA >
Setup muss das Feld Activate PCMCIA support ange-
hakt werden. 

ATTENTION: If you are using PCMCIA socket adapter
which mappes the PCMCIA card to the ISA memory, on
some PCs it is not possible for the Device Manager to
find free ISA memory resource. The device will than be
shown as UNKNOWN HARDWARE MANUFACTURE.
This is Windows 2000 ACPI (Advanced Configuraton
and Power Management Interface) depending. Please
check at first if your PC is ACPI compatible and you are
using the latest BIOS version for your mainboard. Are
there still problems to find available ISA resources, you
can try to run Windows 2000 in "Standard PC" mode
(ACPI disabled). Therefore the ACPI-HAL of Windows
2000 must be replaced with the STANDARD-PC-HAL or
Windows 2000 must be installed new. Please contact
Microsoft how to change the Windows 2000-HAL,
because this can make your installation unusable.

PCMCIA cards under Windows 95/98/ME and NT

1. Windows 95/98/ME recognize automatically the card
if the PCMCIA functionality is activated. The PC has to
be restarted for each insert and remove of the card for
the CIF Device Driver to recognize the card.

2. In Windows NT, PCMCIA boards needs a special
configuration. The PCMCIA services of Windows NT
have to be activated. Therefore change to the Control
Panel and open Devices. The device PCMCIA must
have the state Started and the startup must have the
state Boot. If not change the startup to Boot.

3. Activate in Windows NT the PCMCIA support of the
CIF Device Driver. Start the program CIF Device Driver
Setup of the program group CIF Device Driver. Select
the menu PCMCIA > Setup and check the Activate
PCMCIA support box.
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Die voreingestellte Dual-Port Memory-Adresse (D4000)
muss nur bei Gerätekonflikten geändert werden. 

4. Setzen Sie alle Einstellungen für nicht installierte
ISA-Karten (Board 0..3) auf 00000 bzw. NONE.

5. Starten Sie nach der Konfiguration Ihren PC neu. Bei
jedem Hinzufügen und Entfernen von CIF-Karten muss
der Rechner neu gestartet werden, damit der CIF
Device Driver dies erkennen kann.

6. Während des Systemstarts werden die Konfigurati-
onsdaten vom CIF Device-Driver ermittelt und vom Pro-
gramm CIF Device Driver Setup angezeigt. Der Trei-
ber verteilt die Board-Nummern der PCMCIA-Karten
automatisch. Hierzu werden nur freie (unbenutzte)
Board-Nummern verwendet, wobei diese aufsteigend
von 0 bis 3 auf die PCMCIA-Karten verteilt werden.
Sind alle Board-Nummern belegt, werden keine weite-
ren PCMCIA-Karten vom Treiber akzeptiert.

HINWEIS: Deinstallieren Sie vorhandene “Card Wizard”
Programme. 

Weitere Hinweise finden Sie auf der CD in
\FAQ\DEUTSCH\PCMCIA\pcmcia_d.pdf.

The pre defined Dual-Port Memory address (D4000)
should only be changed if configuration conflicts occur. 

4. Set all entries for not installed ISA cards (Board 0..3)
to 00000 respectively NONE.

5. Restart your PC after configuration. The PC has to
restarted for each insert and remove of the CIF cards
for the CIF Device Driver to recognize the card.

6. During the start of the system all configuration data
will be determined by the CIF Device Driver und will be
shown by the CIF Device Driver Setup program. Also
the board number for PCMCIA cards will be automati-
cally assigned by the driver. Therefore, the driver uses
only free (unused) board numbers in rising order from 0
to 3. If all board numbers are in use then the driver
does not accept additional any PCMCIA cards.

NOTE: Deinstall existing Card Wizard programs. 

You find more information on the CD in
\FAQ\ENGLISH\PCMCIA\pcmcia_e.pdf.
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Aufrufen des 
CIF Device Driver
Von eigenen Windows-Applikationen können Sie den CIF
Device Driver benutzen, um auf das Prozessabbild bzw.
die Mailbox im Dual-Port Memory des CIFs zuzugreifen.

Das Manual DEVDRV.PDF beschreibt alle Funktionen
des CIF Device Drivers und gilt für alle Feldbussyste-
me. Die protokollspezifischen Befehle und Datenstruk-
turen sind jeweils in einem eigenen Manual beschrie-
ben, siehe hierzu nachfolgende Tabelle.

Wenn Sie einen eigenen Treiber schreiben möchten,
unter MS/DOS oder einem anderen Betriebssystem
arbeiten, bieten wir das Toolkit CIF-TKIT mit C-Quell-
code, Beispielprogrammen und einer genauen
Definition des Dual-Port Memory an.

Using the 
CIF Device Driver
From own Windows application you can use the CIF
Device Driver to get access on the process image res-
pectively the mailbox in the Dual-Port Memory of the
CIF.

The manual DEVDRV.PDF describes all functions of the
CIF Device Driver and is valid for all fieldbus systems.
The protocol specific commands and data structures
are described presently in own manuals, please refer to
the following table.

If you wish to write your own driver or you are working
with MS/DOS or an other operating system, we offer the
tool kit CIF-TKIT with C-Source code, example program
and the exact definition of the Dual-Port Memory.

Feldbus/Protokoll / Fieldbus/Protocol Manual
Programmieranleitung zum CIF Device Driver DEVDRV.PDF 
How to use the CIF Device Driver and the demo files
PROFIBUS-FMS Master FMS_PIE.PDF
PROFIBUS-DP Master DPM_PIE.PDF
PROFIBUS-DP Slave DPS_PIE.PDF
InterBus Master IBM_PIE.PDF
InterBus Slave IBS_PIE.PDF
AS-Interface Master ASIM_PIE.PDF
CANopen Master COM_PIE.PDF
CANopen Slave COS_PIE.PDF
DeviceNet Master DNM_PIE.PDF
DeviceNet Slave DNS_PIE.PDF
ControlNet Master (Scanner) CNM_PIE.PDF
ControlNet Slave (Adapter) CNS_PIE.PDF
ASCII, 3964R, RK512, Modbus RTU, Modbus Plus, STD_PIE.PDF
Modnet 1/N, Modnet 1/SFB
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Konfiguration 
des InterBus-Netzwerks 
InterBus Master:

Mit dem Systemkonfigurator legen Sie mit Datei > Neu
> InterBus das Bussystem fest und wählen mit 
Einfügen > Master den verwendeten Master aus. 

Fügen Sie mit Einfügen > Fernbusklemme / Lokal-
busklemme / Fernbusgerät / Lokalbusgerät die am
InterBus-Netzwerk verwendeten Slaves in die Konfigu-
ration ein. Machen Sie einen Doppelklick auf die Slaves
und stellen den Längen- und Identcode des jeweiligen
Slaves ein. Die Adressen im Prozessabbild werden bei
Automatische Prozessdatenadressierung aktiv vom
SyCon vergeben, andernfalls müssen Sie diese manu-
ell eingeben.

Stellen Sie mit Einstellungen > Gerätezuordnung ein,
über welchen Treiber der Systemkonfigurator mit dem
CIF kommunizieren kann.

Speichern Sie die Konfiguration zunächst auf dem PC
mit der Funktion Datei > Speichern und übertragen Sie
diese anschließend auf das Interface mit Online >
Download.

Überprüfen Sie die Kommunikation mit Online >
Debugmode starten. Alle Geräte müssen grün darge-
stellt werden. Wenn nicht, machen Sie einen Dop-
pelklick auf die roten Icons und überprüfen Sie
zunächst die Diagnosebits auf der linken Seite des Fen-
sters. Sie zeigen Fehler grundsätzlicher Natur, wie zum
Beispiel Das Gerät ist im Netzwerk nicht vorhanden.
Zusätzlich liefert das Diagnosefenster auf der rechten
Seite detaillierte Fehlerinformationen im Klartext, wenn
der Slave im Netzwerk gefunden werden konnte, aber
dennoch ein prinzipieller Fehler vorliegt, der den Betrieb
nicht zulässt. Dieser könnte zum Beispiel ein falsch
konfigurierter Längencode sein.

Configuration 
of the InterBus Network
InterBus Master:

In the System Configurator select the bus system with
File > New > InterBus. Select the used Master with
Insert > Master.

Insert the Slaves used at the InterBus network into the
configuration with Insert > Remote Bus Branch Inter-
face / Local Bus Branch Interface / Remote Bus
Device / Local Bus Device. Double click on the Slaves
and set the Length Code and ID Code of the particular
Slave. The addresses at the process image are defined
by SyCon if Process Data Auto Addressing is 
enabled, otherwise it must be entered manually.

Assign with Settings > Device Assignment via which
driver the system configurator will communicate with the
CIF.

Store the configuration on the PC with the menu item
File > Save and afterwards transfer it to the interface
with Online > Download.

Check the communication with Online > Start Debug
Mode. All bus devices must be displayed green. If not,
double click the red icons and check the diagnostic bits
on the left side of the window. These bits indicate basic
communication errors, like Device missing in network.
Futhermore you will find some detailed error information
on the right side of the window, if the slave could be
found in the network, but principle errors prohibit the
process data exchange. Such an error for example
could be a wrong configured length code. 



36

Alternativ kann das InterBus-Netzwerk auch eingelesen
werden. Dazu fügen Sie in eine leere Konfiguration mit
Einfügen > Master den verwendeten Master ein. 

Stellen Sie mit Einstellungen > Gerätezuordnung ein,
über welchen Treiber der Systemkonfigurator mit dem
CIF kommunizieren kann. Übertragen sie die Konfigura-
tion auf das Interface mit Online > Download. Danach
kann die InterBus-Netzwerkstruktur mit Online > Netz-
werkstruktur einlesen eingelesen werden.

Die eingelesene Netzwerkstruktur in die Konfiguration
übernehmen und mit Datei > Speichern die Konfigura-
tion zunächst auf dem PC speichern. 

Übertragen sie diese anschließend auf das Interface mit
Online > Download.

InterBus Slave:

Mit dem Systemkonfigurator legen Sie mit Datei > Neu
> InterBus das Bussystem fest und wählen mit 
Einfügen > Master irgendeinen Master aus. 

Fügen Sie mit Einfügen > Fernbusgerät den verwen-
deten Slave in die Konfiguration ein.

Wählen Sie Einstellungen > Slaveeinstellungen und
stellen Sie den zu verwendeten Längen- und Identcode
ein. 

Stellen Sie mit Einstellungen > Gerätezuordnung ein,
über welchen Treiber der Systemkonfigurator mit dem
CIF kommuniziert.

Speichern Sie die Konfiguration zunächst auf dem PC
mit Datei > Speichern und übertragen sie diese ansch-
ließend auf das Interface mit Online > Download.
Nach beendetem Download muss das Gerät ausge-
schaltet (spannungslos) und wieder eingeschaltet wer-
den, um den Längen- und Identcode zu übernehmen.

Alternatively the InterBus network can also be scanned.
Therefore insert the used Master in an empty
configuration with Insert > Master.

With Settings > Device Assignment set via which
driver the System Configurator can communicate with
the CIF. Transfer the configuration to the interface with
Online > Download. After that the InterBus network
structure can be scanned with Online > Automatic
Network Scan.

Take over this network structure into the configuration
and with File > Save store it on the PC.

Afterwards transfer the configuration into the interface
with Online > Download.

InterBus Slave:

In the System Configurator select the bus system with
File > New > InterBus. Select any Master with Insert >
Master.

Insert the used Slave into the configuration with Insert
> Remote Bus Device.

Select Settings > Slave Settings and set the Length
code and ID code to be used. 

Assign with Settings > Device Assignment via which
driver the system configurator will communicate with the
CIF.

First save the configuration on the PC with File > Save
and afterwards transfer it into the interface via Online >
Download. After the download the device has to be
switched off (without voltage) and switched on again to
take over the Length code and ID code.



Fehlersuche
Dual-Port Memory 
– Prüfen Sie, dass der von dem CIF benutzte Spei-

cherbereich im BIOS auf Shadow RAM disable ein-
gestellt ist.

– Prüfen Sie, ob die Adresseinstellung der ISA- und
PC/104-Karten mit der Einstellung im CIF Device
Driver Setup übereinstimmt.

– Prüfen Sie, dass die eingestellte Dual-Port Memory
Größe im CIF Device Driver Setup der tatsächlichen
Größe entspricht. 

– Prüfen Sie, dass kein Adresskonflikt mit anderen PC-
Komponenten (z.B. SCSI-Controller) vorliegt.

– Weitere Hinweise finden Sie auf der CD in
\FAQ\DEUTSCH\ISA\ bzw. PCI bzw. PCMCIA.

Kabel 
– Prüfen Sie, dass die Pinbelegung des verwendeten

Kabels richtig ist.

Diagnose mit dem Systemkonfigurator 
– Prüfen Sie mit Online > Debugmode starten, zu

welchen Slaves ein Nutzdatenaustausch stattfindet
(grün dargestelltes Symbol).

– Zeigen Sie mit Online > Gerätediagnose die 
Diagnoseinformation des Slaves an.

– Benutzen Sie den EA-Monitor, um die Übertragung
der Ein- und Ausgänge zu testen.

– Prüfen Sie mit Online > Netzwerkstruktur einlesen,
welche Slaves am Bus vorhanden sind und ob diese
den Konfigurationsvorgaben entsprechen. 

Troubleshooting
Dual-Port Memory 
– Check if the memory area used by the CIF is set to

Shadow RAM disable in the BIOS. 
– Check if the address setting on an ISA- and PC/104

cards matchs with the setting in the CIF Device
Driver Setup.

– Check that the Dual-Port Memory size in the CIF
Device Driver Setup is the same as the real size.

– Check that there is no address conflict with another
PC component (e.g. SCSI controller). 

– More information are on the CD in
\FAQ\ENGLISH\ISA\ or PCI or PCMCIA.

Cable 
– Check that the pin occupation of the used cable is

correct 

Diagnostic using the System Configurator 
– Check to which devices a process data exchange is

executed (green colored icons) by using Online >
Start Debug Mode.

– Display the diagnostic information of a Slave using
Online > Device Diagnostic.

– Use the IO-Monitor function to check the exchange of
the IO data.

– Check which slaves are present on the bus using
Online > Automatic Network Scan that these suit
the configuration. 
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LED Zustand / State Bedeutung / Meaning

RDY Ein / On Gerät bereit / Device is ready

gelb/ Blinkt zyklisch mit 5Hz / Firmware download wird durchgeführt / 
yellow Flashing cyclic at 5Hz Firmware download is in progress

Blinkt zyklisch mit 1Hz / Gerät ist in Bootstraploadermodus und wartet auf Firmware download / 
Flashing cyclic at 1Hz Device is in bootloader mode and is waiting for firmware download

Blinkt unregelmäßig (*) / Hardware- oder schwerer Systemfehler erkannt / 
Flashing irregular (*) Hardware or unrecoverable runtime error detected

Aus / Off Versorgungsspannung für das Gerät fehlt oder Hardwaredefekt /
Device has no power or hardware defect

RUN Ein / On Kommunikation läuft, das Gerät hat mindestens eine Verbindung zu einem
grün/ konfigurierten Teilnehmer aufgebaut / communication is running, 
green the device has established at least one configured fieldbus connection

Blinkt zyklisch mit 5Hz / Kein Fehler in der Konfiguration, Kommunikation gestoppt (ERR-LED rot 
Flashing cyclic at 5Hz aus) oder bereit für Kommunikation, aber keine Verbindung zu einem

Slave (ERR-LED rot an) / No error in configuration found, communication
is stopped (ERR-LED red off) or ready for communication but no Slave
found (ERR-LED red on)

Blinkt unregelmäßig (*) / Anlauf: Fehlende oder fehlerhafte Konfiguration, Inbetriebnahme nötig,
Flashing irregular (*) Laufzeit: Host Watchdog Zeitfehler / Power Up: Configuration missing or 

faulty, device needs commissioning, Runtime: Host Watchdog timeout

Aus / Off Keine Kommunikation / No Communication

ERR Ein / On Gerät hat ein Kommunikationsproblem zu mindestens einem InterBus 
rot/red Slave erkannt / Device has detected a communication problem to at least

one InterBus Slave

Aus / Off Kein Fehler / No error

STA Ein / On Gerät sendet ein Telegramm / Device sends a telegram

gelb/ Aus / Off Gerät ist empfangsbereit oder empfängt Telegramme /
yellow Device is ready to receive or receiving telegrams

LED-Anzeigen Master LED Displays Master

(*) 3 mal schnell mit 5 Hz, 8 mal zwischen 0,5 Hz und
1Hz

(*) 3 times fast at 5 Hz, 8 times between 0,5 Hz and
1Hz
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LED Zustand / State Bedeutung / Meaning

RDY Ein / On Gerät bereit / Device is ready

gelb/ Blinkt zyklisch mit 5Hz / Firmware download wird durchgeführt / 
yellow Flashing cyclic at 5Hz Firmware download is in progress

Blinkt zyklisch mit 1Hz / Gerät ist in Bootstraploadermodus und wartet auf Firmware download / 
Flashing cyclic at 1Hz Device is in bootloader mode and is waiting for firmware download

Blinkt unregelmäßig (*) / Hardware- oder schwerer Systemfehler erkannt / 
Flashing irregular (*) Hardware or unrecoverable runtime error detected

Aus / Off Versorgungsspannung für das Gerät fehlt oder Hardwaredefekt /
Device has no power or hardware defect

RUN Ein / On Slave ist mit InterBus Master im zyklischen Datenaustausch /
grün/ Slave has cyclic data exchange with InterBus Master

green Blinkt zyklisch mit 5Hz / Slave hat keinen zyklischen Datenaustausch mit InterBus Master /
Flashing cyclic at 5Hz Slave has no cyclic data exchange with InterBus Master

Blinkt unregelmäßig (*) / Anlauf: Fehlende oder fehlerhafte Konfiguration, Inbetriebnahme nötig,
Flashing irregular (*) Laufzeit: Host Watchdog Zeitfehler / Power Up: Configuration missing or 

faulty, device needs commissioning, Runtime: Host Watchdog timeout

Aus / Off Keine Kommunikation / No Communication

ERR Ein / On Konfigurationsfehler / Configuration fault

rot/red Aus / Off Konfiguration O.K. / Configuration OK

TR Ein / On PCP-Kommunikation aktiv / PCP communication active

grün/ Aus / Off Keine PCP-Kommunikation / No PCP communication active
green

UL Ein / On Spannungsversorgung O.K. / Power supply at Bus Interface OK

grün/ Blinken mit 0,5Hz Spannungsversorgung O.K., Bus nicht aktiv / 
green Flashing at 0,5Hz Power supply OK, bus not active

Blinken mit 2Hz Spannungsversorgung O.K., Peripheriefehler / 
Flashing at 2Hz Power supply OK, peripheral error

Blinken mit 4Hz) Spannungsversorgung O.K., Modul hat vor sich im Lokalbus eine 
Flashing at 4Hz Leitungsunterbrechnung festgestellt / Power supply OK, Module detected 

a line interruption before this device on the local bus

Aus / Off Spannungsversorgung zu niedrig / Power supply to low

LED-Anzeigen Slave LED Displays Slave

(*) 3 mal schnell mit 5 Hz, 8 mal zwischen 0,5 Hz und
1Hz

(*) 3 times fast at 5 Hz, 8 times between 0,5 Hz and
1Hz
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RC Ein / On Ankommende Fernbusverbindung ohne Fehler / In going remote bus without error

grün/ Aus / Off Keine Verbindung zum vorhergehenden Teilnehmer / No connection to preceding device
green

BA Ein / On Datentelegramme aktiv / Data telegrams active

grün/ Aus / Off Kein Datenaustausch auf dem InterBus / No data exchange on the InterBus
green

RD Ein / On Abgehende Fernbusschnittstelle abgeschaltet / Out going remote bus interface switched off

gelb/ Aus / Off Abgehende Fernbusschnittstelle aufgeschaltet / Out going remote bus interface switched on
yellow

EP Ein / On Externe Spannungsversorgung O.K. / External power supply OK

gelb/ Aus / Off Externe Spannungsversorgung nicht vorhanden oder nicht verwendet / 
yellow External power supply not available or not used

LD Ein / On Lokalbusklemme ausgeschaltet / Local Bus Branch is switched off

rot/red Aus / Off Lokalbusklemme eingeschaltet / Local Bus Branch is switched on

FO1 Ein / On Lichtwellenleiter-Initialisierung für eingehende Schnittstelle ist nicht O.K. /
gelb/ Fibre Optics initialization for incoming interface is not OK

yellow Aus / Off Lichtwellenleiter-Initialisierung für eingehende Schnittstelle ist O.K. /
Fibre Optics initialization for incoming interface is OK

FO2 Ein / On Lichtwellenleiter-Initialisierung für ausgehende Schnittstelle ist nicht O.K. /
gelb/ Fibre Optics initialization for outcoming interface is not OK

yellow Aus / Off Lichtwellenleiter-Initialisierung für ausgehende Schnittstelle ist O.K. /
Fibre Optics initialization for outcoming interface is OK

FO3 Ein / On Lichtwellenleiter-Initialisierung für Stichleitung ist nicht O.K. /
gelb/ Fibre Optics initialization for drop cable is not OK

yellow Aus / Off Lichtwellenleiter-Initialisierung für Stichleitung ist O.K /
Fibre Optics initialization for drop cable is OK

Die EP-LED existiert nur auf dem CIF 50-IBS und die
FO3-LED nur auf dem CIF 104-IBS-ROPC.

Hinweis zur RD-LED: Auf Grund der Zertifizierung ist
die RD-LED auf den neueren Geräten gelb, auf älteren
Geräten als rote LED ausgeführt.

The EP LED only exists on CIF 50-IBS and the FO3
LED only exists on CIF 104-IBS-ROPC.

Note for RD-LED: Because of the certification the RD
LED is yellow on the newer devices, on older devices
the LED is displayed in red colour.
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Technische Daten / Technical Data

InterBus Master Slaves max. 128
Bussegmentlevel max. 12

InterBus Slave Eingangsdaten / Input data max. 10 Wörter / max. 10 Words
Prozessabbild / Process Image Ausgangsdaten / Output data max. 10 Wörter / max. 10 Words
InterBus Master Eingangsdaten / Input data max. 512 Byte
Prozessabbild / Process Image Ausgangsdaten / Output data max. 512 Byte

PCP read-, write-, identify-service
Master: 62 Kommunikationsreferenzen / communication references
Slave: 2 Kommunikationsreferenzen / communication references

Loop Unterstützt / Supported

Generation 4 Unterstützt / Supported

Prozessor 16 Bit mit Interrupt- und DMA-Controller
Processor 16 Bit with Interrupt and DMA-Controller

Speicher / Memory 2 KB DPM, 512 KB FLASH, 128 KB RAM

Master ASIC IX1

Slave ASIC SUPI 3

InterBus-Schnittstelle RS-422, max. 500 kBaud, gemäß / according DIN 19258
InterBus Interface Remote out potentialgebunden / non isolated

Remote in potentialfrei / potential free

Diagnoseschnittstelle RS-232C, 9600 Baud, potentialgebunden / non isolated
Diagnostic Interface nicht auf Slavebaugruppen / not on Slaveboards und / and CIF 60-IBM

Betriebsspannung CIF 30-IBS +5 V ±5% / 500 mA
Power Supply CIF 30-IBM +5 V ±5% / 650 mA, ±12 V ±5% / 50 mA

CIF 50-IBS +5 V ±5% / 500 mA
CIF 50-IBM +5 V ±5% / 650 mA, ±12 V ±5% / 50 mA
CIF 60-IBM +5 V ±5% / 650 mA
CIF 104-IBS /-IBS-R / IBS-RO +5 V ±5% / 500 mA
CIF 104-IBM /-IBM-R /-IBM-RO +5 V ±5% / 650 mA

Betriebstemp. / Operating Temp. 0 … +55 °C

Maße (L x B x H) CIF 30-IBS /-IBM 134 x 107 x 20 mm ISA
Dimensions (L x W x H) CIF 50-IBM 134 x 107 x 20 mm PCI

CIF 60-IBM PCMCIA, Typ II PCMCIA
CIF 104-IBS /-IBM /-R /-RO 90 x 96 x 25 mm PC/104

CE-Zeichen CE-Zeichen EN 55011 Kl. B für Emission / for emission
CE Indication EN 50082-2 für Störfestigkeit / for noise immunity
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InterBus Slave Eingangsdaten / Input data max. 12 Wörter / max. 12 Words

Prozessabbild / Process Image Ausgangsdaten / Output data max. 12 Worte / max. 12 Words

PCP read-, write-, identify-service
2 Kommunikationsreferenzen / communication references

Generation 4 Unterstützt / Supported

Prozessor / Processor EC1
16 Bit mit Interrupt- und DMA-Controller

Speicher / Memory 8 KB DPM, 512 KB FLASH, 256 KB RAM

Slave ASIC SUPI 3 OPC + SRE

InterBus-Schnittstelle RS-422, max. 2 MBaud
InterBus Interface Remote out potentialgebunden / non isolated

Remote in potentialfrei / potential free

Betriebsspannung +3,3 V ±5% / 200 mA (*)
Power Supply +5 V ±5% / 650 mA (*)

Betriebstemp. / Operating Temp. 0 … +55 °C

Externe Spannungsversorgung 18 - 30 V (wenn COP 50-EPS verwendet wird)
external power supply (if COP 50-EPS is used)

Stromaufnahme 0,25 A bei 24 V (wenn COP 50-EPS verwendet wird)
Current consumption 0,25 A at 24 V (if COP 50-EPS is used)

Maße (L x B x H) 134 x 107 x 20 mm PCI
Dimensions (L x W x H)

CE-Zeichen CE-Zeichen EN 55011 Kl. B für Emission / for emission
CE Indication EN 50082-2 für Störfestigkeit / for noise immunity

Technische Daten / Technical Data
CIF 50-IBS / CIF 50-IBS-OPC

(*) Beide Versorgungsspannungen müssen vorhanden
sein!

(*) Both power supplies have to be available!
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Exemption from Liability
The contents of this manual were checked for agreement
with the described hardware and software. However,
deviations may occur so that no guarantee can be made
for complete agreement with the documentation.
However, the information in this manual is controlled
regularly. Necessary corrections are contained in the
following editions. We are grateful for improvement 
suggestions.

Haftungsausschluss
Der Inhalt dieses Manuals wurde auf Übereinstimmung
mit der beschriebenen Hard- und Software geprüft.
Dennoch können Abweichungen nicht ausgeschlossen
werden, sodass wir für die vollständige Übereinstim-
mung keine Gewähr übernehmen. Die Angaben in die-
sem Manual werden jedoch regelmäßig überprüft. Not-
wendige Korrekturen sind in den nachfolgenden
Auflagen enthalten. Für Verbesserungsvorschläge sind
wir dankbar.
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Bei weiteren Fragen wenden Sie sich

bitte an eine unserer Geschäftsstellen, 

Ihren lokalen Distributor

oder an unseren technischen Support:

If you have any question 

please contact our subsidiaries, 

your local distributor 

or our technical support:

Phone: +49 (0) 6190 9907-99

E-Mail: hotline@hilscher.com




